This is a reminder to notify you about on IRIS+ scheduled maintenance on 9-Dec during our service window.
This update will be applied to the system's underlying infrastructure and will include an update to the hosting services. To learn more about what’s to this version of IRIS+, please visit the release notes at https://docs.irisity.com/iris-plus-cm-latest-updates
This maintenance is expected to start at 15:00 CEST and may take up to 2 hours. You may experience some temporary interruptions during the maintenance process, such as temporary delayed events, unavailable video clips, or interruptions to video streams. Please note that any configuration changes made during this maintenance will not be saved.
To learn more, please read up on our system update procedures in our support policy at [docs.irisity.com](http://docs.irisity.com/)
If you’d like to get notified when the upgrade is done, subscribe here at Irisity Status .
Thanks you, Team @ Irisity
Posted Dec 02, 2025 - 15:00 CET
Scheduled
Dear customer,
This is a notification to update you on IRIS+ scheduled maintenance on 9-Dec during our service window.
This update will be applied to the system's underlying infrastructure and will include an update to the hosting services. To learn more about what’s to this version of IRIS+, please visit the release notes at https://docs.irisity.com/iris-plus-cm-latest-updates
This maintenance is expected to start at 15:00 CEST and may take up to 2 hours. You may experience some temporary interruptions during the maintenance process, such as temporary delayed events, unavailable video clips, or interruptions to video streams. Please note that any configuration changes made during this maintenance will not be saved.
To learn more, please read up on our system update procedures in our support policy at [docs.irisity.com](http://docs.irisity.com/)
If you’d like to get notified when the upgrade is done, subscribe here at Irisity Status .
Thanks you, Team @ Irisity
Posted Nov 25, 2025 - 16:04 CET
This scheduled maintenance affects: IRIS+ CM (Monitor tab with alarm handling, Underlying hosting infrastructure) and InnoVi CM (Monitor tab with alarm handling, Underlying hosting infrastructure).